Back to overview
Downtime

Main Systems Failure

Sep 29 at 08:27pm MDT
Affected services
Pro Bot Website

Resolved
Sep 30 at 08:54am MDT

Pro Bot's hosting service has resolved the issue, Pro Bot is now available.

Updated
Sep 29 at 09:01pm MDT

The root cause has been identified and Pro Bot's hosting service is currently working on fixing the issue. Pro Bot should recover soon and all services will be available.

Created
Sep 29 at 08:27pm MDT

A critical error has occurred with Pro Bot, the root cause is still being investigated.