Back to overview
Resolved
API Systems Failure
Oct 5, 2023 at 5:30am UTC
Affected services
Pro Bot Website
Resolved
Oct 5, 2023 at 10:30pm UTC
The Reddit Meme Api has been disabled as Pro Bot is now using the previous API again.
Affected services
Created
Oct 5, 2023 at 5:30am UTC
The Reddit Meme API is facing issues related to uptime. While a solution is being identified, the /meme command will be unavailable.
Affected services