Back to overview
Downtime
Pro Bot Unavailable
Jan 04 at 12:24pm MST
Affected services
Pro Bot Website
Resolved
Feb 01 at 08:36pm MST
Pro Bot should be functioning at full capacity now! Any settings configured using /setup will be reset, so please reconfigure if you changed these.
Affected services
Pro Bot Website
Updated
Jan 17 at 08:10pm MST
Pro Bot is back online. Unfortunately as part of bringing the bot back online, some features will be unavailable. Currently unavailable features are: Questions of the Day, webplayer, setup. Other features may have limited functionality, these will be resolved as soon as possible.
Affected services
Pro Bot Website
Created
Jan 04 at 12:24pm MST
Working on a new way to host Pro Bot, previous host can no longer run the bot.
Affected services
Pro Bot Website