Back to overview
Downtime
Pro Bot Unavailable
Mar 01 at 07:56am MST
Affected services
Pro Bot
Pro Bot Website
Resolved
Mar 01 at 04:16pm MST
The server has been restarted and the bot is working as normal.
Affected services
Pro Bot Website
Pro Bot
Updated
Mar 01 at 12:06pm MST
The issue seems to have resolved itself. Monitoring will continue until recovery is verified.
Affected services
Pro Bot Website
Pro Bot
Updated
Mar 01 at 08:01am MST
The issue has been identified as a server crash. Resolution is being worked on.
Affected services
Pro Bot Website
Pro Bot
Created
Mar 01 at 07:56am MST
Pro Bot and probot.servehttp.com are unavailable. The issue is being investigated currently.
Affected services
Pro Bot Website
Pro Bot