Back to overview
Resolved

Pro Bot Server Error

Mar 30, 2024 at 2:15am UTC
Affected services
Pro Bot
Pro Bot Website

Resolved
Mar 30, 2024 at 3:12am UTC

Multiple issues have been found and resolved. Pro Bot should now be functioning at full capacity.

Created
Mar 30, 2024 at 2:15am UTC

The Pro Bot server is having issues.