Back to overview
Resolved

Website is unavailable

Apr 26, 2024 at 1:56pm UTC
Affected services
Pro Bot Website

Resolved
Apr 26, 2024 at 10:58pm UTC

The issue with accessing the website has been resolved

Updated
Apr 26, 2024 at 9:12pm UTC

The issue has been identified.

Created
Apr 26, 2024 at 1:56pm UTC

The website is unavailable. Bot functionality has not been affected.