Back to overview
Resolved

Pro Bot website is unavailable

May 3, 2024 at 3:30pm UTC
Affected services
Pro Bot Website

Resolved
May 3, 2024 at 10:36pm UTC

The IP configuration has been corrected.

Created
May 3, 2024 at 3:30pm UTC

An incorrect IP configuration has caused the website to be unreachable.