Back to overview
Resolved

System Unavailable

Jul 10, 2024 at 8:03pm UTC
Affected services
Pro Bot
Pro Bot Website

Resolved
Jul 11, 2024 at 3:10pm UTC

The issue was able to be resolved and the update completed.

Created
Jul 10, 2024 at 8:03pm UTC

Due to an issue caused by 3rd party software, the bot and website will most likely be unavailable for the rest of the week.