Back to overview
Degraded

Website Uses HTTP

Jul 18 at 11:55am MDT
Affected services
Pro Bot Website

Resolved
Jul 18 at 03:00pm MDT

The website now uses HTTPS again and automatically redirects HTTP requests.

Created
Jul 18 at 11:55am MDT

The website is temporarily using HTTP instead of HTTPS.