Back to overview
Resolved

Steam Rep API Unavailable

Jul 9, 2025 at 3:39am UTC
Affected services
Steam Rep API

Resolved
Aug 29, 2025 at 5:20pm UTC

Steam Rep API 3.0.0 has released, and the API is available once again.

Created
Jul 9, 2025 at 3:39am UTC

The Steam Rep API will be unavailable until the new version is released.