Back to overview
Resolved
Web Services Unavailable
May 9, 2026 at 5:28pm UTC
Affected services
Pro Bot Website
Steam Rep API
Resolved
May 10, 2026 at 1:20am UTC
We identified the root cause of the issue as a mis-configured configuration file that only became an issue after the maintenance earlier today. The fix has been deployed and all web services are back online.
Affected services
Created
May 9, 2026 at 5:28pm UTC
The website cannot be accessed.
Affected services